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VIDEO TUTORIALS AVAILABLE
Almost 100,000 video tutorials are available from VTC. The available tutorials include Windows 7, GroupWise 8
and Office 2010 applications.
To access these tutorials, visit http://links.archchicago.org and click the link for VTC Online Training. Login with
your GroupWise username and password. You MUST use our custom login page from the list of Archdiocesan Web
Links. You will NOT be able to login directly at VTC.com.
Once logged into the VTC site, you can view any of the available tutorials (the Flash versions tend to load that
fastest). You can view as many tutorials as you want.
We have a limit of 5 concurrent users (only 5 people from our network can be logged in at one time). If all of the
“seats” are currently in use, you will receive an error message.
You can also access these tutorials from home. Simply use the link provided at http://links.archchicago.org.
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MICROSOFT WORD 2010 TABLES
TABLES
You can use tables to present information in rows and columns. Tables can be used not only to provide a
“spreadsheet” appearance but can also be used to control the layout of a document. Tables are also one method
of displaying side-by-side information.

CREATING TABLES
You add a table to a document by choosing the Table icon from the Insert tab. You can use different techniques to
insert a table. Some of the methods are covered below (the rest are covered later).
When you add a table, you can easily insert additional rows at the bottom of the table. So, don't worry if you can't
choose the exact number of rows that you need (or if you don't know how many rows you will need).

USING THE TABLE GRID
If you are inserting a small table, using the grid is typically the fastest method. Simply click on the cell that sets the
number of rows and columns that you need.
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USING INSERT TABLE
If you need a large number of columns, you should use the Insert Table
option.
To add a table using Insert Table:
 Select the Table icon from the Insert tab
 Choose Insert Table
 Specify the number of columns
 Specify the number of rows (if desired)
 Choose the Autofit option (if desired)
 Click OK

USING QUICK TABLES
Word 2010 includes a gallery of preset tables that may be appropriate for your document. These Quick Tables are
preformatted and include sample data.
To add a QuickTable:
 Select the Table icon from the Insert tab
 Choose Quick Tables
 Scroll through and click the desired Quick Table
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VIEWING GRIDLINES
While using tables in a Word document, you will probably want to view the Gridlines (the dividing lines between
rows and columns) even if you are NOT printing distinct borders.

To view/hide Gridlines:
 Click in a table within your document
 Choose the Layout ribbon from the Tables ribbons
 Click View Gridlines
Changing the view of gridlines ONLY affects the on-screen display. If you want to
print "gridlines," you will need to add borders.

NAVIGATION
While working within a table, you will need to be able to navigate within the table. You can simply click on the
desired cell to select it or navigate using the keyboard.
Tab
Shift+Tab
Up Arrow
Down Arrow
Alt+Home
Alt+End
Alt+Page Up
Alt+Page Down

Moves to the next cell; Insert a new row if you tap the Tab key while in the bottom-right cell of
the table
Moves to the previous cell
Move to the previous row
Move to the next row
Moves to the first cell in the current row
Moves to the last cell in the current row
Moves to the top cell in the current column
Moves to the bottom cell in the current column
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SELECTING
While working with tables, you may wish to select more than one cell at a time. You can use the Table menu, the
mouse, or the keyboard to select different parts of a table.
The table below lists the table selection techniques.

Cell

Row

Ribbon
Click within the cell.
From the Layout Table
Tools ribbon, choose
Select, Select Cell.
Click within the row.
From the Layout Table
Tools ribbon, choose
Select, Select Row.

Column

Click within the column.
From the Layout Table
Tools ribbon, choose
Select, Select Column.

Entire
Table

Click anywhere within
the table.
From the Layout Table
Tools ribbon, choose
Select, Select Table.

Mouse
Click within the cell.

Keyboard
Use the table navigation keys until
you’re in the desired cell.

Position the mouse to the left of the
current row until it changes to an
arrow pointing toward the table.
Click when the cursor is the desired
shape.
You can click and drag to select
several adjacent rows.
Position the cursor above the column
until it changes to a down arrow.
Click when the cursor is the desired
shape.
You can click and drag to select
several adjacent columns.
Position the cursor at the upper-right
corner of the table until the table
move handle appears. Click on the
table move handle.

Click within the first (or last) cell of
the row. Hold down the Shift key
and tap the left/right arrow as
needed.
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Click within the first (or last) cell of
the column. Hold down the Shift
key and tap the up/down arrow as
needed.

Hold down the Ctrl key and tap the
5 on the number pad.

INSERTING
After you have created a table, you may need to insert or delete additional rows, columns, and cells. Inserting and
deleting cells within a table is rare unless you’ve converted existing text into a table. The other steps are fairly
common.

INSERTING ROWS
When you create a table, it’s less important to select the number of rows you’ll use than it is to choose the correct
number of columns.
While working with a table, tapping the Tab key while in the last cell of the table will add a new row to the bottom
of the table.
If you wish to add new rows above existing rows, you’ll need to use the Table ribbon or shortcut menu.
To insert rows using the ribbon:
 Select the row you are inserting the new row above or below
 Select the Layout ribbon from the Table Tools group
 Click Insert Above/Insert Below as needed
To insert rows using the shortcut menu:
 Right-click in the row you are inserting above or below
 Choose Insert, Insert Rows Above/Below
The number of rows you select before you insert equals the number of rows you are
inserting.

INSERTING COLUMNS
Inserting columns is almost identical to inserting rows.
To insert columns using the ribbon:
 Select the column you are inserting the new column to the left/right ove
 Select the Layout ribbon from the Table Tools group
 Click Insert Left/Insert Right as needed
To insert columns using the shortcut menu:
 Right-click in the column you are inserting above or below
 Choose Insert, Insert Columns to the Left/Right
The number of columns you select before you insert equals the number of columns
you are inserting.
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INSERTING CELLS
You can insert a single cell within a table and push existing data down or to the right. This feature comes in handy
when correcting data entry errors or fixing a table that was converted from text.
To insert cells using the ribbon:
 Click in the cell you are inserting from
 Click the Expand icon from the Rows & Columns section of the Table Tools, Layout ribbon
 Choose whether to shift existing cells to the Right or Down
 Click OK
To insert cells using the mouse:
 Right-click in the cell you are inserting from
 Choose Insert, Insert cells
 Choose whether to shift existing cells to the Right or Down
 Click OK

DELETING
If you need to remove an entire table or part of a table, you’ll need to use the correct method. The Delete key will
only erase the contents of a table rather than rows, columns, or cells. To delete elements of the table (and not its
contents), you will need to use the steps outlined below.

DELETING ROWS
To delete rows by cutting:
 Select the entire row(s) you are cutting
 Use Ctrl-X or the Cut icon from the Clipboard group (Home ribbon)
To delete rows from the ribbon:
 Click within the row(s) to delete
 Click the Delete icon on the Table Tools, Layout ribbon
 Choose Delete Rows

DELETING COLUMNS
To delete columns by cutting:
 Select the entire column(s) you are cutting
 Use Ctrl-X or the Cut icon from the Clipboard group (Home ribbon)
To delete columns from the ribbon:
 Click within the column(s) to delete
 Click the Delete icon on the Table Tools, Layout ribbon
 Choose Delete Columns
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DELETING TABLES
To delete a table by cutting:
 Click the table selection icon (upper-left corner of the table
 Use Ctrl-X or the Cut icon from the Clipboard group (Home ribbon)
To delete a table from the ribbon:
 Click anywhere within the table
 Click the Delete icon on the Table Tools, Layout ribbon
 Choose Delete Table

DELETING CELLS
You can delete individual cells within a table and pull existing data up or to the left. This feature comes in handy
when correcting data entry errors or fixing a table that was converted from text.
To delete a cell:
 Click within the cell you are deleting
 Choose Delete, Delete Cells from the Table Layout ribbon
 Choose whether you are shifting existing cells up or to the left

RESIZING ROWS & COLUMNS
Once you've added content to a table, you may want to change the size of rows and columns.

MANUALLY RESIZING COLUMNS
When resizing columns in a table, you can either retain the overall table width or change the width of the overall
table.
To manually resize a column and retain the same table width:
 Position the cursor on the right-edge of the column
 Click and hold the left mouse button
 Drag until the column is the desired width
Note: If you drag the right edge of the far right column, this WILL adjust the overall
table width.
To manually resize a column while keeping all other columns the same width:
 Click anywhere within the table
 Move the cursor into the ruler directly on top of the column marker
 Click and hold the left mouse button
 Drag until the column is the desired width
If the ruler is NOT visible, select it from the View Tab (Show/Hide options).
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MANUALLY RESIZING ROWS
Resizing rows is similar to resizing columns. When you resize rows, the height of your table will ALWAYS change.
To manually resize a row:
 Position the cursor at the bottom edge of the row you are sizing
 Click and hold the left mouse button
 Drag up or down until the row is the desired height

AUTOFIT COLUMNS
You may want to adjust the width of a column based on its contents. Autofitting a column will adjust the width of
a column without adjusting the width of any other column. Whether the column increases or decreases depends
on the contents of the column. Autofitting will change the overall width of the table but will NOT make the table
larger than the page margins.
To autofit a column:
 Double-click the right-hand edge of the column

AUTOFIT ROWS
You don't normally need to autofit rows (row height will increase to accommodate the contents of the row).
Autofitting rows will reset the rows to their original height (if you've manually changed the row height).
To autofit a row:
 Double-click the bottom edge of the row

AUTOFIT TABLES
You can also adjust the widths of your table's columns by autofitting the entire table. You can easily adjust ALL
columns in your table to accommodate their contents or reset the width of the table to span the page margins.
To autofit an entire table:
 Click anywhere within the table
 On the Layout tab of Table Tools, click Autofit
 Choose the desired option
Autofit to Contents will change width of each column based on its contents.
Autofit to Window will force the table to be the width of the page.
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SPECIFYING EXACT ROW/COLUMN SIZES
In some cases, you may want to specify an exact size for rows and columns. This is especially useful when you
need to make several rows or columns the same size.
To specify an exact row height/column width:
 Click within the row/column
 From the Layout tab of the Table Ribbon, enter the desired height/width

DISTRIBUTING ROWS & COLUMNS
You can quickly made adjacent rows/columns the same height/width by distributing the available space equally.
To distribute rows/columns:
 Select the rows/columns
 Click the Distribute Rows/Columns Evenly icon from the Table Tools, Layout ribbon

MERGING CELLS
In some cases, you may
wish to combine
several cells into one
larger cell. This is
especially useful when
using tables for layout
of a document.
To merge cells:
 Select the cells you are merging
 Choose Merge Cells from the Table Layout ribbon
Content of individual cells with be retained in the new merged cell.

SPLITTING CELLS
Just like you can combine several cells into one, you can also split existing cells into multiple cells. The advantage
of splitting cells rather than adding new rows and columns is that the dimensions of your table won’t change
(unless you are splitting into rows and used the default row height).
To split cells:
 Select the cells you are splitting
 Choose Split Cells from the Table Layout ribbon
 Specify the number of rows/columns you are splitting into
Any content in the original cell will be evenly distributed among the new cells.
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FORMATTING CELLS
You can apply formatting to individual cells, groups of cells, or the entire table. Applying borders is handled
differently when you have multiple cells selected. Otherwise, the formatting is applied in the same manner.

BORDERS
To apply borders:
 Select the cell(s) you are applying the borders to
 From the Draw Borders group of the Table Tools, Design ribbon:
 Select the border style
 Select the border width
 Select the border color
 Choose the border type from the Borders drop-down
If you select multiple cells, you can apply inside borders as well as borders
around the selection.

SHADING
To apply shading:
 Select the cells you want to shade
 Choose the desired color from the shading drop-down (Table Tools, Design)
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TEXT DIRECTION
You can change the direction of text in a cell to vertical (top to bottom or bottom
to top).
To change text direction:
 Select the desired cell(s)
 Click the Text Direction icon (Table Tools, Layout) until the desired direction is applied
Note: After changing Text Direction, you may need to increase/decrease the row's
height.

TEXT ALIGNMENT
You can use the paragraph alignment icons from the Home Ribbon to adjust the alignment of text within cells. The
Layout ribbon (Table Tools) provides additional options for alignment.

TABLE STYLES
Table Styles let you quickly apply formatting to a table. The benefit of using a Table Style is that you can
add/delete rows while retaining the formatting.

To apply a table style:
 On the Design tab (Table Tools), choose the desired Table Style options
 Select a style from Table Styles
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WORKING WITH LONG TABLES
When a table crossed multiple pages, you'll want to set some options so that the table displays and prints the way
you want. These options include setting Headings, keeping rows on the same page, and forcing rows to print on
the same page.

HEADINGS
You can easily set one (or more) rows as Headings for your table. These
rows will then display and print at the top of each page of the table.
To specify heading rows:
 Select the row(s) that are your headings
 On the Layout ribbon (Table Tools), click Repeat Header Rows

ALLOW/PREVENT BREAKING OF ROWS
If your table contains rows that wordwrap, you probably don't
want that row to split across pages. You can prevent individual
rows from breaking across pages or apply this setting to the
entire table.
To prevent breaking of rows:
 Select the desired rows (or entire table)
 On the Layout ribbon of Table Tools, click Properties
 Select the Row tab (if necessary)
 Uncheck Allow row to break across pages
 Click OK

KEEPING ROWS TOGETHER
You may want certain rows to print on the same page. You can set this
by forcing the paragraphs to stay together.
To keep rows together:
 Select all of the rows you want to keep together except for the
bottom row
 On the Home tab, expand the Paragraph Group
 On the Line and Page Breaks tab, check Keep with next
 Click OK
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FORCING A ROW ON A NEW PAGE
In some cases, you may want a specific row to start a new page. You can use paragraph formatting options to
force a page break before a row.
To force a row to the top of a page:
 Select the row that will start the new page
 On the Home tab, expand the Paragraph Group
 On the Line and Page Breaks tab, check Page Break Before
 Click OK

SPLITTING TABLES
When you split a table, you are creating separate, independent tables. You should avoid using split table to force
rows together or page breaks (use the options outlined above).
Splitting tables is often a temporary step when formatting a table.
To split a table:
 Click within the row that will be the top row of the new table
 On the Layout ribbon (Table Tools) click the Split Table icon

REMOVING A SPLIT
When you split a table, you insert a blank paragraph between the new tables. Simply delete the empty paragraph
between the tables to remove the split.
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SORTING DATA
When using tables, you can easily sort the rows of your table. You can sort a table where you treat each row as a
"record" (where all of the data in that row belongs together) or you can sort columns independently.

SORTING THE TABLE
To sort a table:
 Click within the table
 Click the Sort icon (from the Home ribbon or Layout
ribbon)
 Choose the sort priority and direction and specify if your
table uses Heading rows (if necessary)
 Click OK
Use the Undo icon if you make a mistake during
sorting.

SORTING A COLUMN
If you are using tables for layout only, you may want to sort
columns independently. When you sort a column, all other
cells in the table remain in their current location.
To sort a column:
 Select the column you are sorting
 Click the Sort icon (from the Home ribbon or Layout
ribbon)
 Choose the sort direction and specify whether your table
uses heading rows (the highlighted column is already
selected as the column to sort)
 Click the Options button
 Choose Sort Column Only
 Click OK
 Click OK again (to trigger the sort)
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CALCULATING DATA
You can run some basic calculations against data in a Word table. These calculations do NOT automatically update
if you change the data in the table (that would affect the calculation).
To add a simple calculation:
 Click in the cell that will contain the calculation
 Click the Formula icon (Layout ribbon, Table Tools)
 Enter the desired calculation
 Click OK

SAMPLE CALCULATIONS
=SUM(ABOVE)
=COUNT(ABOVE)

=SUM(BELOW)
=COUNT(BELOW)

=SUM(LEFT)
=COUNT(LEFT)

=SUM(RIGHT)
=COUNT(RIGHT)

If your table includes heading rows, you may need to subtract the value of that cell to
achieve the correct result. For example, =SUM(ABOVE)-2009.

CONVERTING TEXT TO TABLES
You may have existing documents with information that looks like a table,
but was actually constructed using tabs. You can easily convert the
information to a table.
To convert text to a table:
 Highlight the text
 Choose Insert, Table
 Choose Convert Text to Table
 Specify the column separator
 Click OK
When converting a tabbed list to a table, you may need to
insert or delete cells after the conversion. This is common
when tab stops were not properly set in the original text.
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TABLE POSITION/TEXT WRAPPING
When your table is narrower than the margins of the page, you can change the position of the table and allow
other text in the document to wrap around the table.
To manually position a table:
 Click within the table
 Click the drag the table handle until the table is in its desired position
You can also use the Table Properties dialog box to position the table and specify word wrapping.
To position a table using properties:
 Right-click within the table
 Choose Table Properties
 Choose the desired Alignment and Text Wrapping options
 Click Positioning to specify additional options as needed
 Click OK

EMBEDDED TABLES
Beginning with Word 2000, you can insert a table within another table.
Simply click in the desired cell and use the Insert Table option from the Insert ribbon.
Note: If the document is opened in Word '97 or earlier, the layout of the document
will be "off" since those versions of Word don't allow embedded tables.
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Direct any questions or comments to the IT Assistance Line at (312) 534-5227.

